Categorize Survey Data jumps around

Posted 30 days ago by Moore, Rick

Post a topic
Un Answered
M
Moore, Rick

Using the Categorize Survey Data tool. When I assign a new code to a segment, sometimes the code appears as a subcode to the code that selected in the code window, but sometimes it doesn't give me that option and just appears as a top level code (although a subcode is selected). Even more frustrating, sometimes when I add a code (new or existing) it then jumps down to that code level in the segments window. Then means I have to then click back on the code for the survey question I'm analyzing to continue to the next response.


I don't <think> I'm doing anything wrong here...


Any ideas? Or is this software bug territory? 


I'm using 24.4.0. 

0 Votes


1 Comments

W

Wolfgang Meyer posted 16 days ago Admin

Dear Rick,


Thank you for contacting us. Please check your settings for the Code System. Click on the gear icon next to the Code System window. There you find an option "Insert New Codes at current location". Try turning this option off. 


It is also possible that the file containing your user settings might be corrupted. To rule this out, please reset your user settings as follows:

- Click on the settings icon in the lower right corner of the MAXQDA interface
- Navigate to "User interface" and choose "Reset interface settings"
- MAXQDA will need to restart

Please  be aware that due to this your list of recently opened projects will be  emptied. Your MAXQDA project files remain untouched at the location  they were saved at and can be opened through "Open existing project"  > "other project" > "OK".


I hope this helps! In case of any remaining questions, please do not hesitate to contact us again.

Best regards on behalf of the MAXQDA support team,

Wolfgang

0 Votes

Login or Sign up to post a comment